<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Dorothy Jean Meadows - The Troy Messenger | The Troy Messenger</title>

				                				<script type="text/javascript">
					<!--
          function isFacebookApp() {
            var ua = navigator.userAgent || navigator.vendor || window.opera;
            return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
          }

          if (! isFacebookApp() ) {
            if (screen.availWidth && screen.availWidth < 481) {
                //Conditional script here
                window.location.href = "https://" + "m.troymessenger.com" + window.location.pathname + window.location.search
            }
          }
					//-->
				</script>
        
        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1626096618" />
				<link rel="stylesheet" href="https://www.troymessenger.com/wp-content/themes/2016-bni/media/css/normalize.css?1626096618" />
				<link rel="stylesheet" href="https://www.troymessenger.com/wp-content/themes/2016-bni/media/css/base.css?1626096618" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.troymessenger.com/wp-content/themes/2016-bni/style.css?1626096618" />

        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1626096618"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.troymessenger.com/wp-content/themes/2016-troy-child/media/img/brand/favicon-troymessenger.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.troymessenger.com/2021/07/16/dorothy-jean-meadows/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dorothy Jean Meadows - The Troy Messenger" />
	<meta property="og:description" content="Dorothy Jean Meadows, age 80, a resident of Troy died July 15, 2021, at Troy Regional Medical Center. Funeral services will be held on Saturday, July 17, 2021, at 2 p.m. from the Chapel of Dillard Funeral Home of Troy with Brother Harry Meadows officiating. Interment will follow in Green Hills Memorial Park. Visitation will [&hellip;]" />
	<meta property="og:url" content="https://www.troymessenger.com/2021/07/16/dorothy-jean-meadows/" />
	<meta property="og:site_name" content="The Troy Messenger" />
	<meta property="article:published_time" content="2021-07-17T01:59:20+00:00" />
	<meta property="og:image" content="https://troymessenger.com/wp-content/uploads/sites/24/2020/03/facebook-troymessenger.png" />
	<meta property="og:image:width" content="398" />
	<meta property="og:image:height" content="208" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Submitted Article">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.troymessenger.com/#website","url":"https://www.troymessenger.com/","name":"The Troy Messenger","description":"Your life. Your news. Your way.","potentialAction":[{"@type":"SearchAction","target":"https://www.troymessenger.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.troymessenger.com/2021/07/16/dorothy-jean-meadows/#webpage","url":"https://www.troymessenger.com/2021/07/16/dorothy-jean-meadows/","name":"Dorothy Jean Meadows - The Troy Messenger","isPartOf":{"@id":"https://www.troymessenger.com/#website"},"datePublished":"2021-07-17T01:59:20+00:00","dateModified":"2021-07-17T01:59:20+00:00","author":{"@id":"https://www.troymessenger.com/#/schema/person/7832e4d91446f5844caeb6daa4f10d47"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.troymessenger.com/2021/07/16/dorothy-jean-meadows/"]}]},{"@type":"Person","@id":"https://www.troymessenger.com/#/schema/person/7832e4d91446f5844caeb6daa4f10d47","name":"Submitted Article","image":{"@type":"ImageObject","@id":"https://www.troymessenger.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/63a0798d8abab9fb1dd160db8df7642b?s=96&d=mm&r=g","caption":"Submitted Article"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.troymessenger.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Troy Messenger &raquo; Dorothy Jean Meadows Comments Feed" href="https://troymessenger.com/2021/07/16/dorothy-jean-meadows/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/troymessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://troymessenger.com/_static/??-eJyNjF0KAjEMhC9kN6w/fRPP0qZB46bt0lTW3t4iKCsi+DYz38zAMhtOKLdACqgKwemFMScdIqehJxtYV64KtfPJ5/tbfLeeR6wVvGScjLAvrjTQ2oR+/kYK7EgoUqofZhbXqBihs8P237yztX+NTvE42q3d2cN+tA+RuF0a' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.troymessenger.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.troymessenger.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://troymessenger.com/wp-includes/css/admin-bar.min.css?m=1626365416g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.troymessenger.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.troymessenger.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.troymessenger.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.troymessenger.com/wp-content/themes/2016-bni/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.troymessenger.com/wp-content/themes/2016-troy-child/style.css?ver=1626096618' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.troymessenger.com/wp-content/mu-plugins/jetpack-9.9/css/jetpack.css?ver=9.9' media='all' />
<script type='text/javascript' src='https://troymessenger.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkZmxmamJoVkWAK9zIiA='></script>
<link rel="https://api.w.org/" href="https://troymessenger.com/wp-json/" /><link rel="alternate" type="application/json" href="https://troymessenger.com/wp-json/wp/v2/posts/285001" /><link rel='shortlink' href='https://troymessenger.com/?p=285001' />
<link rel="alternate" type="application/json+oembed" href="https://troymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymessenger.com%2F2021%2F07%2F16%2Fdorothy-jean-meadows%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://troymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymessenger.com%2F2021%2F07%2F16%2Fdorothy-jean-meadows%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5025288-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b7ef0cb01b3891d02540';
          var adm_dam_id = '5f28ba08da6fa904f9fb88bd';
          var adm_dpm_id = '5f28b951da6fa904f9fb88b7';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>

<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/TROY-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/TROY-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/TROY-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/TROY-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/TROY-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/TROY-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/TROY-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "obituaries",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/07/16/dorothy-jean-meadows/");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/TROY-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/TROY-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/TROY-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/TROY-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/TROY-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/TROY-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/TROY-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/TROY-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/TROY-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/TROY-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/TROY-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/TROY-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/TROY-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/TROY-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/TROY-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/TROY-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/TROY-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/TROY-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/TROY-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/TROY-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/TROY-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/TROY-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/TROY-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/TROY-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/zhzmrGx_zt-vfaQ_6b2ekfNcgJPlLONRC7pT2mJQiVwZF4HmeTAoMiZgkCI6ScTwn7s2sbnCyF2cBM",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://troymessenger.com/2021/07/16/dorothy-jean-meadows/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=28710939'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://troymessenger.com/contests/" rel="bookmark">Contests</a></li>
	<li>
		<a href="" rel="bookmark">Social Media</a>
		<ul class="sub-nav">
      <li><a href="http://www.facebook.com/TheTroyMessenger" rel="bookmark">Facebook</a></li>
      <li><a href="http://www.twitter.com/TroyMessenger" rel="bookmark">Twitter</a></li>
		</ul>
	</li>
	<li><a href="https://troymessenger.com/category/troy-life/" rel="bookmark">Troy Life</a></li>
	<li><a href="https://marketplace.troymessenger.com/adhunter/troymessenger" rel="bookmark">Classifieds</a></li>
	<li class="subscribe"><a href="https://troymessenger.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="https://troymessenger.com/online-forms/" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://troymessenger.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
      <li class=""><a href="https://troymessenger.com/subscriptions/">Subscribe</a></li>
			<li><a href="https://troymessenger.com/services/policies/" title="" rel="bookmark">Policies</a></li>
			<li><a href="https://troymessenger.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
		</ul>
	</li>
	<li>
		<a href="https://troymessenger.com/online-forms/" rel="bookmark">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://troymessenger.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://troymessenger.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://troymessenger.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://troymessenger.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://troymessenger.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://troymessenger.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
	</li>
	<li><a href="http://eepurl.com/b81IXb" rel="bookmark">Newsletter Signup</a></li>
	<li><a href="https://subscriptions.troymessenger.com/CircStore/Account/Login?vendor=DirXion&prodId=TMES" title="" rel="bookmark">E-Edition</a></li>
</ul>							<p class="date">
								July 17, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-803" title="broken clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">86&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://troymessenger.com">
									<img src="https://www.troymessenger.com/wp-content/themes/2016-troy-child/media/img/brand/logo-troymessenger.png" alt="The Troy Messenger" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://troymessenger.com">
									<img class="logo" class="logo" src="https://www.troymessenger.com/wp-content/themes/2016-troy-child/media/img/brand/logo-troymessenger.png" alt="The Troy Messenger" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">
	<li class="home "><a href="https://troymessenger.com">Home</a></li>
	<li class="news "><a href="https://troymessenger.com/category/news/">News</a>
		<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul ulass="left">
							<li><a href="https://troymessenger.com/category/news/brundidge" title="" rel="bookmark">Brundidge News</a></li>
							<li><a href="https://troymessenger.com/category/news/goshen" title="" rel="bookmark">Goshen News</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://troymessenger.com/category/news/troy" title="" rel="bookmark">Troy News</a></li>
							<li><a href="https://troymessenger.com/category/news/pike-county" title="" rel="bookmark">Pike County News</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>

												<div class="story">
														<a href="https://troymessenger.com/2021/07/16/fried-green-tomatoes-at-ots-on-north-three-notch/" rel="bookmark">
								<img width="1024" height="678" src="https://troymessenger.com/wp-content/uploads/sites/24/2021/07/DSC_0412.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://troymessenger.com/wp-content/uploads/sites/24/2021/07/DSC_0412.jpg 4928w, https://troymessenger.com/wp-content/uploads/sites/24/2021/07/DSC_0412.jpg?resize=300,199 300w, https://troymessenger.com/wp-content/uploads/sites/24/2021/07/DSC_0412.jpg?resize=768,509 768w, https://troymessenger.com/wp-content/uploads/sites/24/2021/07/DSC_0412.jpg?resize=1024,678 1024w, https://troymessenger.com/wp-content/uploads/sites/24/2021/07/DSC_0412.jpg?resize=1536,1017 1536w, https://troymessenger.com/wp-content/uploads/sites/24/2021/07/DSC_0412.jpg?resize=2048,1356 2048w, https://troymessenger.com/wp-content/uploads/sites/24/2021/07/DSC_0412.jpg?resize=622,412 622w, https://troymessenger.com/wp-content/uploads/sites/24/2021/07/DSC_0412.jpg?resize=528,350 528w" sizes="(max-width: 1024px) 100vw, 1024px" />							</a>
														<h3><a href="https://troymessenger.com/2021/07/16/fried-green-tomatoes-at-ots-on-north-three-notch/" rel="bookmark" title="Fried green tomatoes at  OT’s on North Three Notch">Fried green tomatoes at  OT’s on North Three Notch</a></h3>										
							<h4 class="date">Friday, July 16, 2021 9:02 pm</h4>
							<p>If you can’t stand the heat, get out of the kitchen. As hot as it was on Friday, Jermaine Johnson was as cool as the&nbsp;... 
								<span class="meta">
									<a href="https://troymessenger.com/2021/07/16/fried-green-tomatoes-at-ots-on-north-three-notch/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://troymessenger.com/2021/07/16/fried-green-tomatoes-at-ots-on-north-three-notch/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://troymessenger.com/2021/07/16/madelyn-gregory-wins-state-barrel-racing-championship/" rel="bookmark" title="Madelyn Gregory wins state barrel racing championship">Madelyn Gregory wins state barrel racing championship</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://troymessenger.com/2021/07/16/conservation-district-holds-annual-meeting/" rel="bookmark" title="Conservation District holds annual  meeting">Conservation District holds annual  meeting</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://troymessenger.com/2021/07/16/troy-council-approves-refinancing-of-debt-bank-loan/" rel="bookmark" title="Troy council approves refinancing of debt, bank loan">Troy council approves refinancing of debt, bank loan</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
			</li>

	<li class="obits"><a href="https://troymessenger.com/category/obituaries/">Obits</a></li>

	<li class="sports"><a href="https://troymessenger.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
							<li><a href="https://troymessenger.com/category/sports/troy-university" title="" rel="bookmark">Troy University</a></li>
							<li><a href="https://troymessenger.com/category/sports/charles-high" title="" rel="bookmark">Charles Henderson High School</a></li>
							<li><a href="https://troymessenger.com/category/sports/pike-liberal-high" title="" rel="bookmark">Pike Liberal Arts</a></li>
							<li><a href="https://troymessenger.com/category/sports/goshen-high" title="" rel="bookmark">Goshen High School</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://troymessenger.com/category/sports/pike-high" title="" rel="bookmark">Pike County High School</a></li>
							<li><a href="https://troymessenger.com/category/sports/zion-chapel" title="" rel="bookmark">Zion Chapel High School</a></li>
							<li><a href="https://troymessenger.com/category/sports/ariton" title="" rel="bookmark">Ariton High School</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://troymessenger.com/2021/07/16/meade-arrives-in-troy-with-lofty-goals/" rel="bookmark">
								<img width="1024" height="683" src="https://troymessenger.com/wp-content/uploads/sites/24/2021/07/20210715-Welcome-Coach-Meade-37.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://troymessenger.com/wp-content/uploads/sites/24/2021/07/20210715-Welcome-Coach-Meade-37.jpg 4408w, https://troymessenger.com/wp-content/uploads/sites/24/2021/07/20210715-Welcome-Coach-Meade-37.jpg?resize=300,200 300w, https://troymessenger.com/wp-content/uploads/sites/24/2021/07/20210715-Welcome-Coach-Meade-37.jpg?resize=768,512 768w, https://troymessenger.com/wp-content/uploads/sites/24/2021/07/20210715-Welcome-Coach-Meade-37.jpg?resize=1024,683 1024w, https://troymessenger.com/wp-content/uploads/sites/24/2021/07/20210715-Welcome-Coach-Meade-37.jpg?resize=1536,1024 1536w, https://troymessenger.com/wp-content/uploads/sites/24/2021/07/20210715-Welcome-Coach-Meade-37.jpg?resize=2048,1365 2048w, https://troymessenger.com/wp-content/uploads/sites/24/2021/07/20210715-Welcome-Coach-Meade-37.jpg?resize=622,415 622w, https://troymessenger.com/wp-content/uploads/sites/24/2021/07/20210715-Welcome-Coach-Meade-37.jpg?resize=525,350 525w" sizes="(max-width: 1024px) 100vw, 1024px" />							</a>
														<h3><a href="https://troymessenger.com/2021/07/16/meade-arrives-in-troy-with-lofty-goals/" rel="bookmark" title="Meade arrives in Troy with lofty goals">Meade arrives in Troy with lofty goals</a></h3>										
							<h4 class="date">Friday, July 16, 2021 5:33 pm</h4>
							<p>Troy University Director of Athletics Brent Jones stepped to the podium on Thursday and called the department’s latest coaching search intense and believes the candidate&nbsp;... 
								<span class="meta">
									<a href="https://troymessenger.com/2021/07/16/meade-arrives-in-troy-with-lofty-goals/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://troymessenger.com/2021/07/16/meade-arrives-in-troy-with-lofty-goals/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://troymessenger.com/2021/07/16/ortiz-signs-free-agent-deal-with-dodgers/" rel="bookmark" title="Ortiz signs free agent deal with Dodgers">Ortiz signs free agent deal with Dodgers</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://troymessenger.com/2021/07/16/pchs-hires-new-baseball-and-girls-basketball-coach/" rel="bookmark" title="PCHS hires new baseball and girls basketball coach">PCHS hires new baseball and girls basketball coach</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://troymessenger.com/2021/07/15/post-70-17u-begins-state-tournament-2/" rel="bookmark" title="Post 70 17U begins state tournament">Post 70 17U begins state tournament</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
			</li>

	<li class="lifestyles"><a href="https://troymessenger.com/category/lifestyles/">Lifestyles</a>
		<!-- LIFESTYLES DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>
            <ul class="left">
							<li><a href="https://troymessenger.com/category/lifestyles/school-news" title="" rel="bookmark">School News</a></li>
							<li><a href="https://troymessenger.com/category/lifestyles/engagements" title="" rel="nofollow">Engagements</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://troymessenger.com/category/lifestyles/weddings" title="" rel="bookmark">Weddings</a></li>
							<li><a href="https://troymessenger.com/category/lifestyles/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<h3><a href="https://troymessenger.com/2021/05/21/remember-americas-heroes-on-memorial-day/" rel="bookmark" title="Remember America’s  heroes on Memorial Day">Remember America’s  heroes on Memorial Day</a></h3>										
							<h4 class="date">Friday, May 21, 2021 8:19 pm</h4>
							<p>On Memorial Day 2021, services will be held all across the country honoring and mourning the military personnel who have died in the performance of&nbsp;... 
								<span class="meta">
									<a href="https://troymessenger.com/2021/05/21/remember-americas-heroes-on-memorial-day/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://troymessenger.com/2021/05/21/remember-americas-heroes-on-memorial-day/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://troymessenger.com/2021/05/14/troy-public-library-transformed-for-tale-telling/" rel="bookmark" title="Troy Public Library transformed for tale telling">Troy Public Library transformed for tale telling</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://troymessenger.com/2021/04/08/colley-king/" rel="bookmark" title="Colley-King">Colley-King</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://troymessenger.com/2021/01/08/taylor-shares-brushstrokes-of-life/" rel="bookmark" title="Taylor shares &#8216;brushstrokes of life&#8217;">Taylor shares &#8216;brushstrokes of life&#8217;</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLES DROP END -->
			</li>

	<li class="good-sports"><a href="https://troymessenger.com/category/sports/good-sports/">Good Sports</a></li>

	<li class="business"><a href="https://troymessenger.com/category/business/">Business</a></li>

	<li class="opinion"><a href="https://troymessenger.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
							<li><a href="https://troymessenger.com/category/opinion/editorials" title="" rel="bookmark">Editorials</a></li>
							<li><a href="https://troymessenger.com/category/opinion/letterstoeditor" title="" rel="bookmark">Letters to the Editor</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://troymessenger.com/category/opinion/guest" title="" rel="bookmark">Guest Columnist</a></li>
							<li><a href="https://troymessenger.com/category/opinion/opinion-columnists/stacy-graning" title="" rel="bookmark">Stacy Graning</a></li>
							<li><a href="https://troymessenger.com/category/opinion/opinion-columnists/jaine-treadwell" title="" rel="bookmark">Jaine Treadwell</a></li>
							<li><a href="https://troymessenger.com/category/opinion/opinion-columnists/jacob-holmes" title="" rel="bookmark">Jacob Holmes</a></li>
							<li><a href="https://troymessenger.com/category/opinion/opinion-columnists/dan-sutter" title="" rel="bookmark">Dan Sutter</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://troymessenger.com/2020/06/12/back-to-the-simpler-times/" rel="bookmark" title="Back to the simpler times">Back to the simpler times</a></h3>										
							<h4 class="date">Friday, June 12, 2020 8:35 pm</h4>
							<p>On the kitchen wall, I have wooden plaque a friend made for me. There’s a little pigtailed girl hanging “by her feet” from a tree&nbsp;... 
								<span class="meta">
									<a href="https://troymessenger.com/2020/06/12/back-to-the-simpler-times/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://troymessenger.com/2020/06/12/back-to-the-simpler-times/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://troymessenger.com/2021/07/16/an-ol-soles-story/" rel="bookmark" title="An ol’ sole’s  story">An ol’ sole’s  story</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://troymessenger.com/2021/07/16/the-story-of-charles-henderson/" rel="bookmark" title="The story of Charles Henderson">The story of Charles Henderson</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://troymessenger.com/2021/06/18/prison-issue-remains-unresolved/" rel="bookmark" title="Prison issue remains unresolved">Prison issue remains unresolved</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
			</li>
	<li class="records"><a href="https://troymessenger.com/category/records/">Records</a>
		<!-- RECORDS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Records</h3>
            <ul class="left">
							<li><a href="https://troymessenger.com/category/records/courts-and-crime" title="" rel="bookmark">Cops, Courts and Fire</a></li>
							<li><a href="https://troymessenger.com/category/records/marriages-divorces" title="" rel="nofollow">Marriages and Divorces</a></li>
							<li><a href="https://troymessenger.com/category/records/land-transactions" title="" rel="bookmark">Land Transactions</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://troymessenger.com/category/records/police-reports" title="" rel="bookmark">Police Reports</a></li>
							<li><a href="https://troymessenger.com/category/records/restaurant-scores" title="" rel="bookmark">Restaurant Scores</a></li>
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- RECORDS DROP END -->
			</li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://troymessenger.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search The Troy Messenger..." onfocus="if(this.value=='Search The Troy Messenger...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Troy Messenger...';}" />
									</form>
								</div>
	</li>

</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
																						
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://troymessenger.com/2021/07/16/an-ol-soles-story/">An ol’ sole’s  story</a>
									</li>
											<li>
					<a href="https://troymessenger.com/2021/07/16/fried-green-tomatoes-at-ots-on-north-three-notch/">Fried green tomatoes at  OT’s on North Three Notch</a>
									</li>
											<li>
					<a href="https://troymessenger.com/2021/07/16/the-story-of-charles-henderson/">The story of Charles Henderson</a>
									</li>
											<li>
					<a href="https://troymessenger.com/2021/07/16/dorothy-jean-meadows/" aria-current="page">Dorothy Jean Meadows</a>
									</li>
											<li>
					<a href="https://troymessenger.com/2021/07/16/madelyn-gregory-wins-state-barrel-racing-championship/">Madelyn Gregory wins state barrel racing championship</a>
									</li>
					</ul>

		</li>
										</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Dorothy Jean Meadows</h2>

										<div class="byline">
											
											<a href="https://troymessenger.com/author/submittedarticle/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/63a0798d8abab9fb1dd160db8df7642b?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/63a0798d8abab9fb1dd160db8df7642b?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://troymessenger.com/author/submittedarticle/" rel="bookmark">Submitted Article</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:editor@troymessenger.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 8:59 pm Friday, July 16, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Dorothy Jean Meadows. Dorothy Jean Meadows, age 80, a resident of Troy died July 15, 2021, at Troy Regional Medical Center. Funeral services will be held on Saturday, July 17, 2021, at 2 p.m. from the Chapel of Dillard Funeral Home of Troy with Brother Harry Meadows officiating. Interment will follow in Green Hills Memorial Park. Visitation will be held on Saturday, July 17, 2021, from 1 pm until 2 p.m. at Dillard Funeral Home in Troy.\r\nJean was born in Saco, on Dec. 22, 1940. She was the first of seven children and was like a second mother to her younger siblings. She was by far the most strict of the two. Jean lived in Saco for the first 25 years of her life until her family moved to Troy in 1965. After graduating from Pike County High School in Brundidge, Jean attended Massey Draughn Business College in Montgomery. She also ran the family owned grocery store in Saco until the family moved to Troy. Following the move to Troy, Jean worked at the AAA Truck Lines until the Troy terminal closed and operations were moved to Dothan. She then worked at Henderson Black and Green until a stroke in 2002 caused her to enter into early retirement.\r\nJean is preceded in death by her grandparents: William and Minnie Harris; parents: Clarence and Dorothy Meadows; two brothers: Edwin and Jerry Meadows; a sister: Caron M. Rolling; and a great nephew: Andy Brewer.\r\nShe is survived by two brothers: Harry (Bonnie) Meadows, Robert Meadows; sister: Ann (Ricky) Brewer; and several nieces, nephews, and other relatives.\r\nServing as pallbearers will be Ricky Brewer, Ricky Bishop, Brad Money, Tim Money, Ansley Meadows, and Allen Meadows. Honorary pallbearers will be the employees of Troy Health and Rehabilitation and the employees of Hospice Compassus both located in Troy.\r\nJean\u2019s family would like to thank the doctors and third floor nurses at Troy Regional Medical Center for the care of their sister.\r\nInstead of flowers, the family requests a donation be made to a favorite charity in Jean\u2019s memory.\r\nTo sign the online guest register please visit our website at dillardfh.com.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=50a086f1ab24b464355cc9278fdf8115&postHash=d2846ecfca93d978900b1ce549a37398&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Dorothy Jean Meadows, age 80, a resident of Troy died July 15, 2021, at Troy Regional Medical Center. Funeral services will be held on Saturday, July 17, 2021, at 2 p.m. from the Chapel of Dillard Funeral Home of Troy with Brother Harry Meadows officiating. Interment will follow in Green Hills Memorial Park. Visitation will be held on Saturday, July 17, 2021, from 1 pm until 2 p.m. at Dillard Funeral Home in Troy.</p>
<p><span class="s1">Jean was born in Saco, on Dec. 22, 1940. She was the first of seven children and was like a second mother to her younger siblings. She was by far the most strict of the two. Jean lived in Saco for the first 25 years of her life until her family moved to Troy in 1965. After graduating from Pike County High School in Brundidge, Jean attended Massey Draughn Business College in Montgomery. She also ran the family owned grocery store in Saco until the family moved to Troy. Following the move to Troy, Jean worked at the AAA Truck Lines until the Troy terminal closed and operations were moved to Dothan. She then worked at Henderson Black and Green until a stroke in 2002 caused her to enter into early retirement.</span></p>
<p><span class="s1">Jean is preceded in death by her grandparents: William and Minnie Harris; parents: Clarence and Dorothy Meadows; two brothers: Edwin and Jerry Meadows; a sister: Caron M. Rolling; and a great nephew: Andy Brewer.</span></p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p><span class="s1">She is survived by two brothers: Harry (Bonnie) Meadows, Robert Meadows; sister: Ann (Ricky) Brewer; and several nieces, nephews, and other relatives.</span></p>
<p><span class="s1">Serving as pallbearers will be Ricky Brewer, Ricky Bishop, Brad Money, Tim Money, Ansley Meadows, and Allen Meadows. Honorary pallbearers will be the employees of Troy Health and Rehabilitation and the employees of Hospice Compassus both located in Troy.</span></p>
<p><span class="s1">Jean’s family would like to thank the doctors and third floor nurses at Troy Regional Medical Center for the care of their sister.</span></p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span class="s1">Instead of flowers, the family requests a donation be made to a favorite charity in Jean’s memory.</span></p>
<p><span class="s1">To sign the online guest register please visit our website at dillardfh.com.</span></p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://troymessenger.com/2021/06/29/mary-edna-martin-2/">Mary Edna Martin</a></h4>
          <p>Mary Edna Martin Mary Edna Martin, age 79, a resident of Wetumpka, died Thursday, June 24, 2021 at her residence.... <a href="https://troymessenger.com/2021/06/29/mary-edna-martin-2/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134204"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://troymessenger.com/2021/07/16/dorothy-jean-meadows/';
      this.page.identifier = '285001 https://troymessenger.com/?p=285001';
      this.page.title = 'Dorothy Jean Meadows - The Troy Messenger';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//troymessenger.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://troymessenger.com/2021/07/16/meade-arrives-in-troy-with-lofty-goals/" title="Permalink to Meade arrives in Troy with lofty goals" rel="bookmark">Meade arrives in Troy with lofty goals</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://troymessenger.com/2021/07/16/ortiz-signs-free-agent-deal-with-dodgers/" title="Permalink to Ortiz signs free agent deal with Dodgers" rel="bookmark">Ortiz signs free agent deal with Dodgers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://troymessenger.com/2021/07/16/pchs-hires-new-baseball-and-girls-basketball-coach/" title="Permalink to PCHS hires new baseball and girls basketball coach" rel="bookmark">PCHS hires new baseball and girls basketball coach</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://troymessenger.com/2021/07/15/post-70-17u-begins-state-tournament-2/" title="Permalink to Post 70 17U begins state tournament" rel="bookmark">Post 70 17U begins state tournament</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://troymessenger.com/2021/07/15/meade-era-begins-at-troy/" title="Permalink to Meade era begins at Troy" rel="bookmark">Meade era begins at Troy</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="polls-widget-6" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-2305" class="wp-polls">
		<p style="text-align: center;"><strong>Do you support casino gambling in Alabama?</strong></p>
<div id="polls-2305-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li>Yes. <small>(74%, 79 Votes)</small><div class="pollbar" style="width: 74%;" title="Yes. (74% | 79 Votes)"></div></li>
		<li>No. <small>(19%, 20 Votes)</small><div class="pollbar" style="width: 19%;" title="No. (19% | 20 Votes)"></div></li>
		<li>I'm not sure. <small>(7%, 8 Votes)</small><div class="pollbar" style="width: 7%;" title="I'm not sure. (7% | 8 Votes)"></div></li>
		</ul>
<p style="text-align: center;">Total Voters: <strong>107</strong></p>
</div>
		<input type="hidden" id="poll_2305_nonce" name="wp-polls-nonce" value="6da5b90dc9" />
</div>
<div id="polls-2305-loading" class="wp-polls-loading"><img src="https://www.troymessenger.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Cops, Courts and Fire</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://troymessenger.com/2021/06/18/6-18-police-reports/" title="Permalink to 6-18 Police Reports" rel="bookmark">6-18 Police Reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://troymessenger.com/2021/06/08/police-reports-168/" title="Permalink to Police Reports" rel="bookmark">Police Reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://troymessenger.com/2021/06/03/police-reports-167/" title="Permalink to Police Reports" rel="bookmark">Police Reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://troymessenger.com/2021/05/25/police-reports-166/" title="Permalink to Police Reports" rel="bookmark">Police Reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://troymessenger.com/2021/05/14/police-reports-165/" title="Permalink to Police Reports" rel="bookmark">Police Reports</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Trending News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://troymessenger.com/2021/04/21/executive-director-steve-savarese-announces-plans-to-retire/" title="Permalink to Executive Director Steve Savarese Announces Plans to Retire" rel="bookmark">Executive Director Steve Savarese Announces Plans to Retire</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://troymessenger.com/2021/01/13/the-latest-house-begins-voting-on-2nd-trump-impeachment/" title="Permalink to The Latest: House begins voting on 2nd Trump impeachment" rel="bookmark">The Latest: House begins voting on 2nd Trump impeachment</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://troymessenger.com/2021/01/13/house-begins-voting-on-2nd-trump-impeachment/" title="Permalink to House begins voting on 2nd Trump impeachment" rel="bookmark">House begins voting on 2nd Trump impeachment</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://troymessenger.com/2021/01/11/no-1-alabama-looking-for-6th-title-under-saban-vs-ohio-st/" title="Permalink to No. 1 Alabama looking for 6th title under Saban vs. Ohio St" rel="bookmark">No. 1 Alabama looking for 6th title under Saban vs. Ohio St</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://troymessenger.com/2021/01/11/winter-storm-coats-southern-states-with-blanket-of-snow/" title="Permalink to Winter storm coats Southern states with blanket of snow" rel="bookmark">Winter storm coats Southern states with blanket of snow</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyles</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://troymessenger.com/2021/05/21/remember-americas-heroes-on-memorial-day/" title="Permalink to Remember America’s  heroes on Memorial Day" rel="bookmark">Remember America’s  heroes on Memorial Day</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://troymessenger.com/2021/05/14/troy-public-library-transformed-for-tale-telling/" title="Permalink to Troy Public Library transformed for tale telling" rel="bookmark">Troy Public Library transformed for tale telling</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://troymessenger.com/2021/04/08/colley-king/" title="Permalink to Colley-King" rel="bookmark">Colley-King</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://troymessenger.com/2021/01/08/taylor-shares-brushstrokes-of-life/" title="Permalink to Taylor shares &#8216;brushstrokes of life&#8217;" rel="bookmark">Taylor shares &#8216;brushstrokes of life&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://troymessenger.com/2020/10/23/students-shine-in-art-the-size-of-a-dollar-bill-exhibit/" title="Permalink to Students shine in ‘art the size of a dollar bill’ exhibit" rel="bookmark">Students shine in ‘art the size of a dollar bill’ exhibit</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends to Follow</h2>
<div class="textwidget custom-html-widget">				<iframe src="https://troymessenger.friends2follow.com/f2f/widget/html/socialstack/all/0/12/160/1-4/1" frameborder="0" height="600" width="100%" scrolling="no"></iframe>
</div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=troy.analytics%40gmail.com&amp;color=%23A32929&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://troymessenger.com" title="Your life. Your news. Your way." rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://troymessenger.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://troymessenger.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://troymessenger.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://troymessenger.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://troymessenger.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://troymessenger.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://troymessenger.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://troymessenger.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://troymessenger.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://troymessenger.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://troymessenger.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://troymessenger.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								<li><a href="https://troymessenger.com/services/birth-announcement/" title="" rel="nofollow">Birth announcement</a></li>
								<li><a href="https://troymessenger.com/services/birthday-announcement/" title="" rel="nofollow">Birthday announcement</a></li>
								<li><a href="https://troymessenger.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
								<li><a href="https://troymessenger.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
								<li><a href="http://search.troymessenger.com/" title="" rel="nofollow">Local "Find it" Online Business Directory</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, The Troy Messenger</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1626096618"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/plugins.js?1626096618"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/main.js?1626096618"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.troymessenger.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.troymessenger.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/troymessenger.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://troymessenger.com/wp-includes/js/thickbox/thickbox.js?m=1626365416g'></script>
<script src='https://www.troymessenger.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://troymessenger.com/wp-includes/js/hoverintent-js.min.js?m=1626365416g'></script>
<script src='https://troymessenger.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/troymessenger.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.troymessenger.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://troymessenger.com/wp-includes/js/wp-embed.min.js?m=1626365416g'></script>
<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'174117222',post:'285001',tz:'-5',srv:'troymessenger.com'} ]);
	_stq.push([ 'clickTrackerInit', '174117222', '285001' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//troymessenger.disqus.com/count.js" async></script>
            </body>
</html>